Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,275
    Try reinstalling your guides. I just stepped thru the entire egg hunt guide on the Horde side and there was always a waypoint and the arrow was always pointing me where I needed to go. If you continue to have a problem please let me know which step of the egg hunt guide you're having a problem with.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  2. #12
    trial user
    Join Date
    June 10th, 2016
    Posts
    16
    Reinstalled the guide, and still no waypoint arrow on the whole guide.

  3. #13
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,275
    Try doing this for a test.

    1. Exit the game
    2. Go to your WoW/Cache folder and delete everything in there
    3. Go to your WoW folder and rename the Interface and WTF folders to Interface.Old and WTF.Old
    4. Run the Zygor desktop client and install a fresh copy of the guides
    5. Go in game to test

    This will simulate you having just installed the game for the first time with the only addon ever installed being the guides.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  4. #14
    trial user
    Join Date
    June 10th, 2016
    Posts
    16
    Sadly, no change. It shows no arrow for the Egg run

  5. #15
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,275
    Are you on a live server, PTR, beta, private?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  6. #16
    trial user
    Join Date
    June 10th, 2016
    Posts
    16
    Standard live legion server

  7. #17

  8. #18
    trial user
    Join Date
    June 10th, 2016
    Posts
    16
    Sure thing, just a sec

    EDIT: Sent
    Last edited by xvienna; August 7th, 2016 at 04:39 PM.

  9. #19

    Join Date
    January 9th, 2017
    Posts
    1
    Sorry to revive such an old thread, but I'm having similar issues. Horde guide, same guide, no waypoint arrow. Has any solution been found?

  10. #20
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,275
    This was just being worked on yesterday and I believe the fix for it will be in our next update.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •