Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41
  1. #31
    trial user
    Join Date
    November 12th, 2016
    Posts
    2
    Don't work for me, i want a fix for this issue pls.

  2. #32
    trial user
    Join Date
    September 1st, 2016
    Posts
    8
    Tried all that has been suggested and STILL it doesn't work. I do not have the six feather fan item. This error only happens on my Druid, my Warlock is absolutely fine.

  3. #33

    Join Date
    March 4th, 2017
    Posts
    3
    I'm having the same problem. Also on my druid character....

  4. #34
    trial user
    Join Date
    September 1st, 2016
    Posts
    8
    Assume you're working on this, Zygor?

  5. #35
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,887
    Yes and no to working on it right now. So far we have been unable to reproduce this problem on any of our toons in the office. Without being able to reproduce it we can't determine the cause of the problem which is needed in order to fix the problem. The tests that the few customers reporting this have done for us so far have produced almost no results (six-feather fan being only clue so far) which makes it difficult as well.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  6. #36
    trial user
    Join Date
    September 1st, 2016
    Posts
    8
    I submitted a bug report, listing my addons so that should be a start. Seems a bit odd that this only is happening to druids, right?

  7. #37
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,887
    I've had one report from it being on a demon hunter so it's not just druids, just odd.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  8. #38

    Join Date
    October 27th, 2009
    Posts
    64
    Its happening to me with 5-6 toons. I will try some of the suggestions, it just happened in the last week or so.
    NE hunter 110, Draenei Mage 100, Human Pally 65, human lock 30, NE priest 11, brand new tune, and gear guide has never worked on her, i sell everything in the bags.

    I delete everything in the cache folder, rename the WTF folder and deleted zygor addon in interface, not sure i want to delete all addons just yet

  9. #39
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,887
    Instead of deleting all addons just rename the Interface folder to something like Interface.Old. That will give the same effect as deleting them for testing and then afterwords you can rename it back to get everything back in place.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  10. #40

    Join Date
    October 27th, 2009
    Posts
    64
    Yes so true, trying it now

    Quote Originally Posted by Zygor Support View Post
    Instead of deleting all addons just rename the Interface folder to something like Interface.Old. That will give the same effect as deleting them for testing and then afterwords you can rename it back to get everything back in place.

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •