Try enabling that bottom section. With it set to manual it should not open automatically when you enter and if that section is disabled you won't be able to click to open it.