Results 1 to 6 of 6
  1. #1
    trial user
    Join Date
    July 11th, 2016
    Posts
    48

    Angry Action Scanning Freeze Pc with I7 WTF

    Solved situation talked with Zygor in Emails
    Last edited by razerwd; July 12th, 2017 at 05:45 AM.
    I love Zygor Guides - Respect Zygor - You cant play without

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,759
    Talked with you in emails. We'll be looking into this.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    Gold's Avatar
    Join Date
    December 13th, 2013
    Posts
    38
    Could you post your fix? I'm running an I7 and freezing around 87%

  4. #4
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,759
    Make sure you have the latest version of the guides installed and try with all other addons disabled.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5
    trial user
    Join Date
    March 1st, 2012
    Posts
    38
    Do you have Auctioneer installed as well? Because it conflicts with Zygor's scan and that's why it freezes. Disable only the Auctioneer modules and addons, reload ui and boom - you'll be good to go

    Auctionator doesn't conflict with Zygor so I have Zygor and Auctionator enabled without any issues.

  6. #6

    Join Date
    March 28th, 2011
    Posts
    23
    I'm not so convinced that this can purely be addon related. I have been struggling interacting with the AH pausing and disconnecting me for sometime and thought I would spend a bit of time investigating what is causing this.

    I'M NOT ADVISING YOU DO THE FOLLOWING AS CONFIG AND GUIDE PROGRESS MAY BE LOST!

    For me it was due to the size/amount of data in ZygorGuidesViewer.lua, by moving this out of my WTF\Account\[AccountName]\SavedVariables and letting ZygorGuides create a fresh one it all goes as fast as I would expect it would, without the huge pause and eventual disconnect. Looking into the files involved my original and problematic one had 1.2M lines (35MB) where as the newer and working correctly file simply has 50K lines (1MB).

    This may be to do with the fact I have at least 12 x 110 toons across a couple of realms and they may all be clattering the file, I only have a handful of addons so wanted to help others in the same predicament as myself, as disabling all addons and opening the AH would always result in the eventual pause and disconnect.
    _____________________________________________________________________
    There are 10 types of people out there, those that know binary and those that don't!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •