Results 1 to 6 of 6
  1. #1

    Join Date
    September 10th, 2017
    Posts
    3

    Auction scan freeze

    Hi there!
    I have an issue with the Zygor Auction tools. Every time I try to scan, it scans perfectly to 100%, then it says "Scanning all auctions" and freezes at 92%, my whole game freezes and I have to restart the game.

    I have disabled any other Auction addons and turned it to slow scanning, and cleared cache. That did not help.

    I have a 300 /300 fiber connection so a DC would be very weird.
    Last edited by fantasi; 1 Week Ago at 05:36 AM. Reason: updated

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,698
    Try this for a test. It will make it act as if everything was just installed for the first time and no other addons ever having been installed. By renaming these folders you'll be able to rename them back to get all of your addons and settings back in place after testing if there is no change to the problem


    1. Exit the game
    2. Go to your WoW/Cache folder and delete everything in there
    3. Go to your WoW folder and rename the Interface and WTF folders to Interface.Old and WTF.Old
    4. Run the Zygor desktop client, click the refresh button in the top right, and then click on the Install button
    5. Go in game to test and then let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    September 10th, 2017
    Posts
    3
    Hi there, yes that seems to have fixed it. Are there other addons besides the Auctionator addon that can interfere with your Zygor? I have ElvUi which skins my Auctionator aswell, but I wont be running Auctionator with zygor on. So I can't think of any other addon that could interfere..

  4. #4
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,698
    It could actually be any addon and not Auctionator at all. The only way to really know which one is giving you a problem is to try with other addons as you go to see if you can narrow down which one is giving the problem.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5

    Join Date
    September 10th, 2017
    Posts
    3
    I enabled all my addons again, excluding Auctionator. Zygor seems to be doing the trick now!
    However, I sometimes get Lua errors when adding items to shopping list from the Auction Gold Guide. But that doesnt bother me to much

  6. #6
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,698
    The next time you get an error please post it here for us to look at.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •