Results 1 to 10 of 10
  1. #1

    Join Date
    July 6th, 2009
    Posts
    1

    Zygor guide not working for ESO

    The guide loaded fine yesterday.
    Today- no guides found
    I have the latest version

    Any ideas how to fix this

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    12,331
    Try resetting the guides by going to your Documents/Elder Scrolls Online/live/SavedVariables folder and delete the Zygor file in there.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    November 24th, 2010
    Posts
    27
    Quote Originally Posted by garbo View Post
    The guide loaded fine yesterday.
    Today- no guides found
    I have the latest version

    Any ideas how to fix this
    The guides for eso are out of date according to my addon settings in eso. All you do is is go to your add on settings in eso and check to load out of date addons and it'll work. Otherwise yes reset your guides as explained. but make sure you have this setting checked.

  4. #4
    Newbie
    Join Date
    October 7th, 2008
    Posts
    6
    I just tried to download the guide, but all i get all the folders and no files.
    I have deleted the everything and redownload and i keep getting the same thing.
    Any help with this would be great.

  5. #5
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    12,331
    When you say no files do you mean no guide files or when you look in the folders they are all entirely empty?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  6. #6
    Newbie
    Join Date
    October 7th, 2008
    Posts
    6
    when i look in the folders it's entirely empty

  7. #7
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    12,331
    Ok, and you're looking in the Documents/Elder Scrolls Online/live/Addons/ZygorGuidesViewer folder?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  8. #8
    Newbie
    Join Date
    October 7th, 2008
    Posts
    6
    that is correct

  9. #9
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    12,331
    Try uninstalling Java from your computer and then install a fresh copy of Java from www.java.com. Once that's done then run the client again and try installing the ESO guides again. If it still comes out as being empty folders then something like your anti-virus is messing with the installation.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  10. #10
    Newbie
    Join Date
    October 7th, 2008
    Posts
    6
    It was the anti-virus, I am using Bitdefender 2018, I had to turn off Safe Files to get it installed correctly.
    Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •