Results 1 to 3 of 3
  1. #1

    Join Date
    January 15th, 2009
    Posts
    10

    Can't logout of my Zygor app - this has happened before

    Hi there,

    I'm running version 6.1.17896 - that seems to be the latest, certainly can't see any updates available. However, after updating to this version, I can't logout.

    I've refreshed, I've scanned and repaired using the spanner icon, but the cogwheel that I normally click to get back to logout screen just sometimes says "settings" when I hover over it and there is no arrow or anything to take me back to the login screen so that I may logout. I'm not happy just leaving the app open and running. This has happened once before and was a bug. Anything like that going on at the moment???
    thanks!

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    11,497
    Try opening the Task Manager (Ctrl + Shift + Escape) and in the Processes tab (pre-Win8) or the Details tab (Win8 or Win10) find the java.exe process that is running. When you find it end that process then try running the client again.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    January 15th, 2009
    Posts
    10
    thank you worked a treat- will remember that for next time!
    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •