PDA

View Full Version : Aquashock achievement not showing pets I've got



gemlad
November 22nd, 2019, 10:56 AM
Hi,

I've already caught some of the Mechagon and Nazjatar pets before installing zygor. Now, when I go to the Team Aquashock achievement guide, the steps are shown in red for pets I already have.

I've tried disabling all my addons except Zygor, but it isn't registering the pets.

If I go to the guide for getting Abyssal Slitherling (for example) however, it correctly shows in green because I have the pet already.

Is there a way to fix this?

Thanks

ZG Support 1
November 22nd, 2019, 11:29 AM
This is something that we'll have to investigate to get fixed. Can you please let us know all pets that it does not recognize for you?

gemlad
November 23rd, 2019, 07:21 AM
Abyssal slitherling
Muck slug
Sandclaw pincher
Great sea albatross
Glimmershell scuttler
Spireshell snail
Deeptide fingerling
Chitterspine skitterling
Bloodseeker
Fleeting frog
Rustyroot snooter
Experimental Roach
Junkheap roach
Mechagon marmot
Rustbolt clucker
Malfunctioning microbot
Motorized croaker
Scrapyard tunneler

The others I haven't got yet

gemlad
November 23rd, 2019, 07:28 AM
I've just tried removing all my WTF and addon files apart from Zygor, and it's still not picking them up for the Aquashock guide, so probably not an addon conflict. Let me know if I can do any other troubleshooting to help recreate the issue.

ZG Support 1
November 23rd, 2019, 03:26 PM
I've got it on our list for the team to check into it.

gemlad
November 24th, 2019, 11:22 AM
Thanks :)
If it turns out to be unreproducible - don't sweat it!