Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

ingame message sub exp.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ingame message sub exp.

    Hi

    Keep getting this. Have deleted in addon , and reinstalled. Stil the same. Guide is working though, just annoying to close it everytime I log in.

    sub. exp.png

  • #2
    I'm getting the same message, having tried the same things. I lost access to the guide entirely until I uninstalled and reinstalled the Guide Viewer.

    Comment


    • #3
      Yep same issue here very annoying. reinstall doesn't do the thing.

      Comment


      • #4
        Same issue, tried reinstall as per previous thread to no luck.

        Comment


        • #5
          When you guys did your reinstall you manually deleted the Zygor folder inside your Addons folder?
          Become a Fan of Zygor Guides on Facebook:
          http://www.facebook.com/pages/Zygor-...04933799556988

          Follow Zygor Guides on Twitter:
          http://twitter.com/zygorguides

          Comment


          • #6
            Yes. And tried it 3 times. Still the same.

            Seems like have to start all over (WTF, cache...)

            Comment


            • #7
              This should be fixed for those above this post. I manually adjusted the accounts which should fix this. You may need one more reinstall for it to take. You only have to reinstall in Addons folder, do not need to touch WTF or Cache.
              Become a Fan of Zygor Guides on Facebook:
              http://www.facebook.com/pages/Zygor-...04933799556988

              Follow Zygor Guides on Twitter:
              http://twitter.com/zygorguides

              Comment


              • #8
                YES working now. Thank you.
                Last edited by djago; 2 days ago.

                Comment


                • #9
                  I am also experiencing this exact issue, apparently 18 hours after it was resolved for those in the post above.

                  Comment


                  • #10
                    I'm also having the same problem. Did the uninstall and everything mutiple times but no luck

                    Comment


                    • #11
                      This is fixed for vodich and tobra now. This only affects people on the day their sub is set to renew and we are investigating to get it fixed.
                      Become a Fan of Zygor Guides on Facebook:
                      http://www.facebook.com/pages/Zygor-...04933799556988

                      Follow Zygor Guides on Twitter:
                      http://twitter.com/zygorguides

                      Comment

                      Working...
                      X