Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Lua error upon entering dungeons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lua error upon entering dungeons

    I get 2 lua errors every time i zone into a dungeon. The first one just pops up and its ok to clear, the second one just keeps spamming over and over with no way to close the error message since it'll just tick up in count the next milisecond. I assume the ticking one is related to the map issue others seem to be having?




    Message: ...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:33: Attempt to register unknown event "PARTY_MEMBERS_CHANGED"
    Time: Fri May 28 16:57:59 2021
    Count: 1
    Stack: ...\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua:33: Attempt to register unknown event "PARTY_MEMBERS_CHANGED"
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `RegisterEvent'
    [string "@Interface\AddOns\DataStore\libs\AceEvent-3.0\AceEvent-3.0.lua"]:33: in function `OnUsed'
    [string "@Interface\AddOns\DataStore\libs\CallbackHand ler-1.0\CallbackHandler-1.0.lua"]:142: in function `RegisterEvent'
    [string "@Interface\AddOns\Prat-3.0\modules\PlayerNames.lua"]:1132: in function `OnModuleEnable'
    [string "@Interface\AddOns\Prat-3.0\addon\modules.lua"]:189: in function <Interface\AddOns\Prat-3.0\addon\modules.lua:178>
    [string "=[C]"]: ?
    [string "@Interface\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua"]:70: in function <...ace\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua:65>
    [string "@Interface\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua"]:527: in function `EnableAddon'
    [string "@Interface\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua"]:540: in function `EnableAddon'
    [string "@Interface\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua"]:630: in function <...ace\AddOns\Attune\Libs\AceAddon-3.0\AceAddon-3.0.lua:615>




    Message: ...ce\AddOns\ZygorGuidesViewerClassicTBC\PointerMa p.lua:559: attempt to call method 'Clear' (a nil value)
    Time: Fri May 28 17:20:37 2021
    Count: 6883
    Stack: ...ce\AddOns\ZygorGuidesViewerClassicTBC\PointerMa p.lua:559: attempt to call method 'Clear' (a nil value)
    [string "=[C]"]: in function `Clear'
    [string "@Interface\AddOns\ZygorGuidesViewerClassicTBC \Poi nterMap.lua"]:559: in function `ShowPreview'
    [string "@Interface\AddOns\ZygorGuidesViewerClassicTBC \Poi nter.lua"]:2898: in function `ArrowFrame_OnUpdate_Common'
    [string "@Interface\AddOns\ZygorGuidesViewerClassicTBC \Poi nter.lua"]:2273: in function <...rface\AddOns\ZygorGuidesViewerClassicTBC\Poi nt er.lua:2269>

    Locals:

    #2
    The first one has nothing to do with us. If you disable all other addons does the 2nd one go away?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

    Comment


      #3
      I keep getting the Lua error constantly and don't know how to get rid of it. I don't have Method Dungeon Tools (Mythic Dungeon Tools) installed. I used to but have removed the addon in hopes of fixing the Lua errors. I have searched through my WoW folder for anything related to the Lua error and deleted some stuff but I can't see to locate any more that seem suspect. Any help would be much appreciated. Thank you.

      Edit: I ran repair and nothing happened. Just went one by one disabling addons and may have found the culprit. TipTac. I disabled and then re-enabled and for some reason the Lua Error isn't coming up anymore

      Comment

      Working...
      X