Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

not all WQ on the map showing up in the planner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    not all WQ on the map showing up in the planner

    I have upgraded to the newest version of the guide. Noticing that many WQs in a zone are not showing up in the planner which is a bummer since i use it to plan and execute dailies. Is there a fix or a setting that would prohibit them all from showing up. Something i've notice over the last week or so..

    #2
    Check the filters on the Planner to make sure you're not filtering out some of them.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

    Comment


      #3
      That was it. i sure don't remember messing with the filters... thank you

      Comment


        #4
        I had the same issue, but certainly never set filters previously. i came here to find out if anyone else had seen it.

        Comment

        Working...
        X