Results 1 to 4 of 4
  1. #1

    FPS Drop when Zygor Loaded

    I'm not sure what's going on, but I'm getting a drop in my FPS whenever Zygor is loaded into Wildstar. I uninstalled all addons, except for Carbine & Zygor and get about 22FPS (When I can run 45-60fps normally). Any help would me much appreciated!

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,712
    When you're in game and look at the Addons list what does it display for the Zygor version number?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    I did a fresh install of the addon via the Zygor Client before I posted this forum message. Version #1.0.10007

    Stats: Memory: 9396.39Kb (after a fresh /reloadui)
    Calls - 1345 & counting - 5-9 calls per second
    Total time - 17.5 & counting - ~.1 per second
    Max Time - .250s
    ms/frame - 7.5-9.5ms
    API - 9

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,712
    Try doing a guide reset by going to your C:/Users/<username>/AppData/Roaming/NCSOFT/WildStar/AddonSaveData/<account>/<server>/<character> folder and delete the ZygorGuidesViewer_0_Char.xml file.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •