Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    alexzandar's Avatar
    Join Date
    February 1st, 2009
    Posts
    13
    Forget it, you're beating around the bush by having me do stuff that I've already did on my own. Why don't you just say you don't know what has caused the problem on then go from there. I do however appreciate the effort you have put forth in helping me out. I do hope that you can take what I've stated in mind when you all decide to upgrade this guide again and not break it. Thus the phrase "if it isn't broken, don't fix it". It was good before this expansion.

    I will not be reading this anymore, so no sense in replying. Man, I tossed a lot of money at your feet people, never again.

  2. #22
    He's having you do these things to try to track down the problem so the information can be passed on to the guys that can fix it.

    If it appears when you rapidly turn it off and on, it means its working, and just not displaying. That could mean it's a hook problem, is my guess. If it does not, it could be a bug in the engine

  3. #23
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,554
    As Bomyne says, I have to try to troubleshoot the problem you are having to find out what needs to be fixed. So far you are the only one to report a problem with the talent advisor and when I tried to duplicate the bug I could not do so. If we are unable to duplicate a bug then we can't fix it.

    This is what I did while attempting to reproduce this bug. I started with the talent advisor turned off in the guide viewer options. I turned it on and the tab appeared on my talent window. I closed the options window and then opened the tab on the talent window. I could see the tab was blank with the exception of the drop down box at the top for selecting my talent spec and the Configure button. I then selected a talent spec from the drop down on the tab and it then told me (in the tab) which talents I should remove. You can see that in the picture I linked which I took at this point in the testing. When I looked to the left at the main talent window I could see the Z icon on all of the suggested talents like should be there. I then opened up the options again and disabled and re-enabled the talent advisor a few times, each time stopping to open and close the tab several times. At no point could I get the talent advisor to not display correctly.

    Please tell me what steps I've missed in trying to reproduce the problem you are having.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •