Results 1 to 8 of 8

Thread: Coordinates Off

  1. #1
    trial user
    Join Date
    April 10th, 2017
    Posts
    5

    Exclamation Coordinates Off

    Every coordinate is off by about 20 yards. I can't seem to figure out how to fix it.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,186
    Try opening the map to see if that affects it. Also, is it only for one zone or all zones?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    trial user
    Join Date
    April 10th, 2017
    Posts
    5
    Quote Originally Posted by Zygor Support View Post
    Try opening the map to see if that affects it. Also, is it only for one zone or all zones?
    Opening the main map doesn't seem to fix it. I just started playing ESO and I've noticed that on every character I create it starts out fine, but eventually all the coordinates become off. The only coordinates that seem to be correct are in buildings.

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,186
    Have you tried disabling all other addons to see if there's some odd conflict happening?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5
    trial user
    Join Date
    April 10th, 2017
    Posts
    5
    Quote Originally Posted by Zygor Support View Post
    Have you tried disabling all other addons to see if there's some odd conflict happening?
    Yep. I even deleted all addons and their saved variables.

  6. #6
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,186
    We'll check into it to see if we can spot the same behavior.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  7. #7
    trial user
    Join Date
    April 10th, 2017
    Posts
    5
    Quote Originally Posted by Zygor Support View Post
    We'll check into it to see if we can spot the same behavior.
    So, as I've been playing more I noticed that it's not every zone. It seems to only be a problem in Auridon if I'm not in any of the cities.

  8. #8

    Join Date
    January 3rd, 2018
    Posts
    92
    Quote Originally Posted by rayjones33 View Post
    So, as I've been playing more I noticed that it's not every zone. It seems to only be a problem in Auridon if I'm not in any of the cities.
    I want to hazard a guess and say it might be related to the GPS data. All locations use GPS values like "0.233167." The GPS data I've used for the Summerset guide has been "0.1342736035585." My understanding is the bigger the number, the more accurate the position. I could look into this for you, after I complete the Summerset guide.

    Could you provide two or three locations where the coordinates are off, and what they should be?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •