Results 1 to 2 of 2
  1. #1

    Join Date
    October 24th, 2008
    Posts
    215

    Exclamation Error in InventoryManager.lua

    When I open the vendor window I get this:


    Code:
    Message: ...erface\AddOns\ZygorGuidesViewer\InventoryManager.lua:1057: attempt to index field 'AutoEquip' (a nil value)
    Time: Tue Oct  9 10:23:55 2018
    Count: 4
    Stack: ...erface\AddOns\ZygorGuidesViewer\InventoryManager.lua:1057: attempt to index field 'AutoEquip' (a nil value)
    [C]: ?
    ...erface\AddOns\ZygorGuidesViewer\InventoryManager.lua:1057: in function `GetUnusableItems'
    ...ace\AddOns\ZygorGuidesViewer\Loot-SellItemsPopup.lua:116: in function `SetItems'
    Interface\AddOns\ZygorGuidesViewer\Loot.lua:186: in function `SellUnusableItems'
    Interface\AddOns\ZygorGuidesViewer\Loot.lua:348: in function <Interface\AddOns\ZygorGuidesViewer\Loot.lua:334>
    Locals:
    In the Settings I have set it to suggest items to safely vendor. I am not sure if its related to that, but it doesn't suggest items any more.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,178
    Have you tested with all other addons disabled? We'll look into this.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •