Results 1 to 2 of 2
  1. #1
    edmigper2
    Guest

    ESO 4.1.11.1668127 build - Zygor won't load

    A bunch of errors in the current ESO build (eso.live.4.1.11.1668127). The addon fails to load entirely.

    Error #1:
    user:/AddOns/ZygorGuidesViewer/Libs/AceTimer-3.0/AceTimer-3.0.lua:30: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/Libs/AceTimer-3.0/AceTimer-3.0.lua:30: in function '(main chunk)'
    |caaaaaa<Locals> MAJOR = "AceTimer-3.0", MINOR = 17, AceTimer = tbl, activeTimers = tbl, type = [C]:-1, unpack = [C]:-1, next = [C]:-1, error = [C]:-1, select = [C]:-1 </Locals>|r

    Error #2:
    Zygor Guides Viewer failed to load.
    stack traceback:
    [C]: in function 'assert'
    user:/AddOns/ZygorGuidesViewer/Ver.lua:1: in function '(main chunk)'

    Error #3:
    user:/AddOns/ZygorGuidesViewer/Travel/Data.lua:2: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/Travel/Data.lua:2: in function '(main chunk)'

    Error #4:
    user:/AddOns/ZygorGuidesViewer/Data/MapData.lua:1274: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/Data/MapData.lua:1274: in function '(main chunk)'

    Error #5:
    user:/AddOns/ZygorGuidesViewer/ZygorGuidesViewer.lua:5: Cannot find a library instance of "AceAddon-3.0".
    stack traceback:
    user:/AddOns/VotansKeybinder/libs/LibStub/LibStub.lua:29: in function 'LibStub:GetLibrary'
    |caaaaaa<Locals> self = tbl, major = "AceAddon-3.0" </Locals>|r
    user:/AddOns/ZygorGuidesViewer/ZygorGuidesViewer.lua:5: in function '(main chunk)'

    Error #6:
    user:/AddOns/ZygorGuidesViewer/Data/NpcData.lua:6246: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/Data/NpcData.lua:6246: in function '(main chunk)'

    Error #7:
    user:/AddOns/ZygorGuidesViewer/BugReport.lua:3: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/BugReport.lua:3: in function '(main chunk)'

    Error #8:
    user:/AddOns/ZygorGuidesViewer/Guide.lua:7: attempt to index a nil value
    stack traceback:
    user:/AddOns/ZygorGuidesViewer/Guide.lua:7: in function '(main chunk)'
    |caaaaaa<Locals> Guide = tbl, GuideFuncs = tbl </Locals>|r

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    12,606
    Have you tested with all other addons disabled?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •