Results 1 to 4 of 4
  1. #1

    Join Date
    March 17th, 2016
    Posts
    3

    Guide not auto advancing after quest completion.

    Anyone know why the Guide is not auto advancing after quest completion. I have to click on the arrow every time for the guide viewer to move ahead?

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,099
    Sounds like the share mode is stuck waiting for a non-existent group member to complete the step. Try going into the guide viewer settings and disable the share mode and that should fix it.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    March 17th, 2016
    Posts
    3
    Quote Originally Posted by Zygor Support View Post
    Sounds like the share mode is stuck waiting for a non-existent group member to complete the step. Try going into the guide viewer settings and disable the share mode and that should fix it.
    Yeah i don't have the share mode turned on. Also my friend who also uses Zygor is also having the same issues and this happened before we even were in a group.

  4. #4

    Join Date
    March 17th, 2016
    Posts
    3
    Quote Originally Posted by Zygor Support View Post
    Sounds like the share mode is stuck waiting for a non-existent group member to complete the step. Try going into the guide viewer settings and disable the share mode and that should fix it.
    I went back in game and checked the option again and it was off so i turned it on and then logged off and logged back on and turned it on and off and looks like it back to normal now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •