Results 1 to 3 of 3
  1. #1
    xerty's Avatar
    Join Date
    June 15th, 2009
    Posts
    557

    Log In system needs fixing

    If I try to log in via the forum log in I am told I have entered incorrect details and get redirected to https://zygorguides.com/forum/login.php?do=login. This never works.
    If I go via the Members link https://zygorguides.com/members/, I get the newer login interface which works without a hitch.
    Something is broken somewhere and needs fixing.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,026
    The forums need work done for a lot of updates. The forum header is still the old header and it isn't as easy to change that one as it is to change for the rest of the site (forum uses different code) but the forum updates have been put on the back burner as other things have had higher priority for site and client stability and reliability.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    xerty's Avatar
    Join Date
    June 15th, 2009
    Posts
    557
    Quote Originally Posted by Zygor Support View Post
    The forums need work done for a lot of updates. The forum header is still the old header and it isn't as easy to change that one as it is to change for the rest of the site (forum uses different code) but the forum updates have been put on the back burner as other things have had higher priority for site and client stability and reliability.
    Too many things to fix. Not enough time or people ;-)
    I'll just have to get used to using the member login.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •