Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Join Date
    October 5th, 2013
    Posts
    29

    Updater not updating

    I downloaded the new updater last week. When I try and run it this morning, it says it's updating, then sits there until I kill it.

    zygor.jpg

    To update my guide, I had to re-install the old updater.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,534
    Try uninstalling and then reinstalling the new client.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    October 5th, 2013
    Posts
    29
    When I reinstall it, the same thing happens. It says it's downloading the update, gets to 100%, then just sits there at 100%.

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,534
    Have you tried disabling your antivirus to see if that's messing with the install?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5

    Join Date
    October 5th, 2013
    Posts
    29
    Disabling my anti-virus made no difference. I actually installed the client the other day and it ran successfully. I've uninstalled and reinstalled it yet again, and this time the client will run. Again, I've logged into it, told it my region etc. I've opened and closed the client a few times with no issues. We'll see what happens when there's an update.

  6. #6

    Join Date
    September 26th, 2012
    Posts
    15
    different problem with installer. I keep getting a message to when I load the game that "Hey! Zygor Guides..." But when I look at the updater it says I am up to date. Version: 7.0.19827. ??

    Update 1. actually I am going to do another complete reinstall...which I just did about a month or two ago. I get error messages saying it can't find anything for my character. 0 Guides are loaded...just lots of errors. sigh.

    Update 2. okay so I did the reinstall and the guides seem to be back. But I still get the error message that I need to update.

    Additionally an error message says the server trends is out of date but it keeps updating it automatically. says its 1819 hours old.

    any help much appreciated.
    Last edited by halabane; February 22nd, 2019 at 05:45 PM. Reason: add stuff.

  7. #7
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    482
    Quote Originally Posted by halabane View Post
    different problem with installer. I keep getting a message to when I load the game that "Hey! Zygor Guides..." But when I look at the updater it says I am up to date. Version: 7.0.19827. ??
    Try running the Repair action in the client.

  8. #8

    Join Date
    September 26th, 2012
    Posts
    15
    Sorry, I should have included that was the first thing I did. Nothing changed.

  9. #9
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,534
    Are you running the Java client or the new client? What number is at the bottom left of the client?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  10. #10

    Join Date
    September 26th, 2012
    Posts
    15
    Don't know if its the new or Java. How can I tell?

    Ver 3.2.346

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •