Results 1 to 9 of 9
  1. #1

    Join Date
    October 27th, 2009
    Posts
    188

    Gear guide messed up with latest update.

    HI, my gear advisor is showing 100% or - 100% for every gear piece


    https://www.amazon.com/clouddrive/sh...ZyQyycfanW9ueJ

    I have uninstalled and reinstalled the guide via your app, didn't help

    PLEASE allow us to upload more attachments.

    I now have to upload them to some other service just to post.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,845
    What items do you have equipped? What is your class and spec? Are you using the default item score for your spec or a custom one? Have you tested with all other addons disabled?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    October 27th, 2009
    Posts
    188
    Yes I have disabled all other addons, I am lvling 100-100 vengeance BH and its been working fine all day, until I updated a few hrs ago. Now it won't upgrade any of my gear.

    Here iis saying a 138 green is 100% better than an 177 purple waist
    https://www.amazon.com/clouddrive/sh...phmNkhGd9fULtp

    100% better - 160 over a 172 https://www.amazon.com/clouddrive/sh...fp81nPwlhlZMto
    Last edited by drcoolj; February 9th, 2019 at 12:54 AM.

  4. #4

    Join Date
    October 27th, 2009
    Posts
    188
    Here is the best example yet. a purple 370 is only 100% better than my 162.
    162 https://www.amazon.com/clouddrive/sh...kqNWjK7pMnpmJD
    370 https://www.amazon.com/clouddrive/sh...OdSfsfRsrOCYk0

    A guild member shared the 370 in chat

  5. #5

    Join Date
    October 27th, 2009
    Posts
    188
    Just checked the gear finder, it has no upgrades for me.
    https://www.amazon.com/clouddrive/sh...8taMoKTMpRIkrh

  6. #6

    Join Date
    October 27th, 2009
    Posts
    188
    Just got the heart of Azerite at lvl 280 and my 156 is 100% upgrade for it.

    https://www.amazon.com/clouddrive/sh...6Qe2GPXm2Wlh5e

  7. #7
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,845
    Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  8. #8

    Join Date
    October 27th, 2009
    Posts
    188
    Ok this fixed it up. Thank you.

    FYI this Reset is SO much better than the old one.

    Thanks for the awesome support.

    Quote Originally Posted by Zygor Support View Post
    Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it

  9. #9

    Join Date
    October 27th, 2009
    Posts
    188
    Hey this reset fixed another issue I was having. Whenever I searched for anything in the search box, I would get the loading screen and the game would freeze for a few seconds. It's now gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •