Results 1 to 3 of 3

Thread: Installation

  1. #1

    Join Date
    March 22nd, 2010
    Posts
    95

    Installation

    I've downloaded the new version of the client but when I try to install I get an error saying 'windows 7 and above is required'
    I'm running windows 10

  2. #2
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    468
    That's....odd. What version of Windows 10 are you running? If you search for "System Information" in the start menu, open that up and it should say right at the top.

    As for a possible fix, I'm taking a stab in the dark on this one. Try right clicking on the installer, going into the Properties, and playing around with some Compatibility mode settings. You might be able to get it to budge?

  3. #3

    Join Date
    March 22nd, 2010
    Posts
    95
    Windows 10 pro 10.0.17763

    I tried running as administrator and it's working now. Still get the windows 7 error if I click on it normally though which is weird

    Screenshot_2.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •