Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    468
    Ok that was actually a quicker discovery than was expecting to find.

    What you posted a screenshot of is a 100% match for the Zygor.exe for version 1.0.2 of the client. That's actually a relief because at least there's a reason it was different than what I expected.

    Let's try re-installing one more time, but I want to check things along the way, so here's a list of steps I'd like to take:

    Uninstall the client through the control panel.

    Navigate to C:/Users/<YOUR_USERNAME>/AppData/Local
    Is there a folder named "Zygor"? If there is, delete it.

    Navigate to C:/Users/<YOUR_USERNAME>/AppData/Roaming
    Is there a folder named "Zygor"? If there is, delete it.

    Restart your computer.

    Download a fresh installer from this url: https://zygorguides.com/client/releases/zygor_setup_win
    Run the installer.

    Report back and let's see if that solved your issue.

  2. #12

    Join Date
    April 26th, 2019
    Posts
    7
    Quote Originally Posted by Zygor Dev 6 View Post
    Very interesting. It is in fact different than what it should be. It's also 4MB smaller in size, which is even more concerning.

    Thank you for taking the time to provide that information for me. It gives me a place to start in terms of figuring out what's going on.

    I'll post back once I've figured out what's going on. Apologies for the inconvenience in the mean time.
    it's okay!!! thank you for trying to figure out whats going on

  3. #13
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,021
    Does that mean the steps he has in post #11 fixed it for you?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  4. #14

    Join Date
    April 26th, 2019
    Posts
    7
    seems to have fixed it

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •