Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Use on Linux

  1. #11

    Join Date
    September 14th, 2019
    Posts
    2
    Thank you!

  2. #12
    trial user
    Join Date
    April 23rd, 2016
    Posts
    6
    Works great. Thanks a lot!

  3. #13
    trial user
    Join Date
    April 23rd, 2016
    Posts
    6
    Not sure what happened but it stopped working for me. Now it's telling me "Your executable path does not exist for World of Warcraft". I've double and triple checked the setting and it's right. I've deleted my home/.config/zygor and tried to set it up again, and it's still not seeing the executable.

  4. #14
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,158
    Can you give us a pic of the settings for the installation paths in the client?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #15

    Join Date
    November 2nd, 2019
    Posts
    1
    When I try to run the .AppImage it I get Unhandled rejection Error: Cannot find channel "latest-linux.yml" update info: HttpError: 404 Not Found
    "method: undefined url: http://data.zygorguides.com/client/r...colg\n\nPlease double check that your authentication token is correct. Due to security reasons actual status maybe not reported, but 404.\n"

    If I try to browse to : http://data.zygorguides.com/client/r...ache=1dushcolg
    or http://data.zygorguides.com/client/r...test-linux.yml in my browser it says 404 file not found.

    and also (I'm not sure this one matters much): /tmp/.mount_Zygor fXKh07/AppRun: line 19: [: /tmp/.mount_Zygor: binary operator expected

  6. #16
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    490
    Quote Originally Posted by spacegh0st View Post
    When I try to run the .AppImage it I get Unhandled rejection Error: Cannot find channel "latest-linux.yml" update info: HttpError: 404 Not Found
    "method: undefined url: http://data.zygorguides.com/client/r...colg\n\nPlease double check that your authentication token is correct. Due to security reasons actual status maybe not reported, but 404.\n"

    If I try to browse to : http://data.zygorguides.com/client/r...ache=1dushcolg
    or http://data.zygorguides.com/client/r...test-linux.yml in my browser it says 404 file not found.

    and also (I'm not sure this one matters much): /tmp/.mount_Zygor fXKh07/AppRun: line 19: [: /tmp/.mount_Zygor: binary operator expected
    Give this a shot now. There were a few changes made to the server that made the linux YML file not get served.

    Just to repeat any prior warnings, linux is not officially supported, so it may have some existing bugs, be a few versions behind, or both. If whatever version that's out there isn't working, drop a comment and I'll look into any changes if I have some time.

  7. #17

    Join Date
    April 13th, 2014
    Posts
    5

    Talking

    I know this is an older thread, but I stumbled across it, when trying to find an easier way to update zygor.

    Thank you so much for this. It works, and it updates, says that it doesn't know where my update directory is, but it updates it anyways, so it's something I can happily live with. If you want to do any further testing of newer builds, I would be delighted to assist.

    (I used to have my addons folder mapped to a network share, and would boot into a Windows VM, to update addons, then poweroff the VM, but now it seems both curse client and Zygor can run in Linux)

    Current build:
    Fedora 31
    I7 5930k (I know it's old)
    64 gigs RAM
    RTX 2080ti
    Multiple SSD's

    WoW installed via Lutris, so it defaults to ~/Games/world-of-warcraft-classic/drive_c/Program Files (x86)/World of Warcraft/_classic_

    Zygor Dev Team, you guys ROCK! (expecially you Dev6 )

  8. #18

    Join Date
    September 20th, 2019
    Posts
    1
    This thread is a couple weeks old, but I just wanted to thank you. Installed perfectly. While I know it isn't officially supported, it's still awesome and much appreciated! ♥

  9. #19

    Join Date
    March 14th, 2020
    Posts
    1
    This is working great on Manjaro. Thank you!

    Just FYI, when using Lutris to install WoW, my system defaults the install path to
    Code:
    ~/Games/world-of-warcraft/drive_c/Program Files (x86)/World of Warcraft/
    Last edited by xoiedurwo; 1 Week Ago at 11:01 PM.

  10. #20
    Newbie
    Join Date
    March 22nd, 2020
    Posts
    1
    Hello,

    I am also interested in linux client. Where can i download latest client for linux?


    Thanks

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •