Results 1 to 5 of 5

Thread: Ah trend data

  1. #1

    Ah trend data

    I am having problem lately, of not having any trend data and the in game window say I have not synced in many days. I have been syncing the guides but I am not getting trend data. I am also having a problem of the client is not detecting the realms I play on to download the data. I have tried to repair and also uninstall the guides but no help at all. Any help would be wonderful.

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,851
    On the desktop client use the gear icon to access the settings and look in the trend data section. Does it have the realms you are playing on listed there? If not use the drop down boxes at the top to add your realms.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    I have click the drop down box and it is not listing any realms, I also have it set to import realms that I play and it does not do it. I have clicked the button to detect realms and it says no realms detected. It used to work before I was invited to the classic wow beta stress test but doesn't work anymore.

    edit: I have looked at my download history and the last time it downloaded trend data was on May 25.
    Last edited by wendigo75; June 3rd, 2019 at 10:00 AM. Reason: additional information

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,851
    When you are looking at the desktop client what number does it show in the bottom left corner?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5
    Quote Originally Posted by ZG Support 1 View Post
    When you are looking at the desktop client what number does it show in the bottom left corner?
    The ver: 4.1.18

    edit. since you asked for version number I went through and deleted all files for zygor client and downloaded it again from the website. It got everything corrected and is now finding the realms I play on.
    Last edited by wendigo75; June 4th, 2019 at 03:38 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •