Results 1 to 3 of 3
  1. #1

    Join Date
    September 25th, 2018
    Posts
    2

    The zygor button on my minimap has disappeared

    I must have dragged it somewhere and maybe it's behind another button. Can I somewhere reset some default settings?

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,213
    Try going into the guide viewer settings and toggle the minimap button off and on again to see if that gets it showing for you. I believe that option was moved into the Enhancements section but I may be remembering wrong for where it's at off the top of my head.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    September 25th, 2018
    Posts
    2
    Quote Originally Posted by ZG Support 1 View Post
    Try going into the guide viewer settings and toggle the minimap button off and on again to see if that gets it showing for you. I believe that option was moved into the Enhancements section but I may be remembering wrong for where it's at off the top of my head.
    Solved: I went into the options/GuideViewer and clicked "Reset Windows", and there it was again. To see how it could disappear I dragged it behind the spell bar and effectively it was gone again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •