Results 1 to 6 of 6
  1. #1

    Join Date
    April 17th, 2010
    Posts
    9

    Error on opening certain windows

    Hi,

    This error has been happening to me the past couple of days.

    It happens upon closing the following window: Character Frame/Reputation Frame.

    I have all addons turned off but Zygor and BugSack.

    7x SharedXML\SharedUIPanelTemplates.lua:566: attempt to index local 'tab' (a nil value)
    SharedXML\SharedUIPanelTemplates.lua:566: in function `PanelTemplates_DeselectTab'
    ZygorGuidesViewer\Item-GearFinder.lua:777: in function `RestoreBlizzardFrame'
    ZygorGuidesViewer\Item-GearFinder.lua:26: in function <ZygorGuidesViewer\Item-GearFinder.lua:26>
    [C]: ?
    [C]: in function `Hide'
    FrameXML\UIParent.lua:2636: in function `SetUIPanel'
    FrameXML\UIParent.lua:2716: in function `HideUIPanel'
    FrameXML\UIParent.lua:2369: in function <FrameXML\UIParent.lua:2361>
    [C]: in function `SetAttribute'
    FrameXML\UIParent.lua:3232: in function `HideUIPanel'
    FrameXML\CharacterFrame.lua:13: in function `ToggleCharacter'
    [string "TOGGLECHARACTER2"]:1: in function <[string "TOGGLECHARACTER2"]:1>

    Locals:
    tab = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = "attempt to index local 'tab' (a nil value)"

    Thanks

  2. #2
    Administrator ZG Support 2's Avatar
    Join Date
    March 5th, 2019
    Posts
    187
    We have resolved this issue, and it will become available in our next update. Thank you for your report. Happy gaming!

  3. #3

    Join Date
    January 8th, 2009
    Posts
    8
    Hi,

    Sorry but this error has been here two days now and no fix. I expect this to be fixed asap. We are paying a monthly fee for service.

    Thanks

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,857
    You can temporarily fix this by enabling the gear finder in the guide viewer settings until we send out our next update.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5

    Join Date
    January 8th, 2009
    Posts
    8
    Thanks, the workaround is working.

    Cheers

  6. #6

    Join Date
    April 17th, 2010
    Posts
    9
    Quote Originally Posted by ZG Support 1 View Post
    You can temporarily fix this by enabling the gear finder in the guide viewer settings until we send out our next update.
    Perfect, thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •