Results 1 to 7 of 7
  1. #1

    WQ Missing from Planner

    So until yesterday, it seems I am missing world quests in the planner now that should be selectable since I haven't completed them. I'm unsure if some setting has caused this but I have made no direct changes and have also accomplished a Repair of ZygorGuides. Let me know if you have any suggestions. Below is a screen of what's happening.

    Annotation 2019-12-02 134358.jpg

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,609
    Have you tested with all other addons disabled?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    Quote Originally Posted by ZG Support 1 View Post
    Have you tested with all other addons disabled?
    I just gave it a try and no luck. Still the same results.

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,609
    Hmm, did you go thru some of the drop down filters just to see if changing them had any impact?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5
    I looked through for anything that would have changed, but finally just deleted zygor lua settings as well as the addon and started with a fresh install. This fixed this issue. I'm guessing it's not common whatever happened or others would have reported it.

  6. #6
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,609
    Yeah, only other time something similar to this was reported it turned out to be them having the filters set that they didn't realize.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  7. #7
    I am having a similar issue, but the WQ Planner (the thing that appears to the side of the world map) isn't showing up at all, but it used too. I don't recall changing any of the default settings for it, and now I have no idea where to look to enable it again if I somehow disabled it.

    Edit: Think I found it. In the main Settings for Enhancments it was unchecked, so I checked it. Yet this didn't bring the Planner back. Using the Zygor button on the world map showed that the "show planner" was checked, but it wasn't showing up. So I unchecked / re-checked the show planner option and its working again.
    Last edited by zandorai; May 27th, 2020 at 04:45 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •