Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21

    Join Date
    October 5th, 2012
    Posts
    21
    Quote Originally Posted by tdometech View Post
    That is an entirely different error/bug... and has nothing to do with the errors related to this thread...
    Still fits within the thread tho, as the subject is: lua error in AH tabs
    So it fits, wether or not its an different error doesnt matter, but ok perhaps it was not that issue, but perhaps this is an result of the fix of the previous issue. (havnt logged the issue before sadly, so cant say for sure).

  2. #22

    Join Date
    October 24th, 2008
    Posts
    2
    I too have this problem and I tried dumping everything in my bags into the bank and trying one at a time but to no avail. Oh well I will wait the outcome of the Dev's rewriting.

  3. #23
    trial user
    Join Date
    August 17th, 2017
    Posts
    1
    Today the Sell tab of the guides is still unusable

  4. #24

    Join Date
    October 10th, 2017
    Posts
    3
    Any update on this?

    The lua errors continue but nothing has changed.

  5. #25
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Posts
    10,874
    @arterus... Try doing a full guide wipe/reset.


    1. exit WoW
    2. go to the WoW/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/WTF/Account/<accountname>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •