Results 1 to 2 of 2
  1. #1

    Join Date
    July 22nd, 2017

    Gold Data Not Updating

    I have tried everything I can think of but i keep getting.... New data available but can't get it to update for my realm. I get the updates everyday saying things are updated but looking at the loader it will tell you status is that version has latest installed but there is new auction data avail... i have tried to get both to updat but no it won't. I have reinstalled, repaired etc etc... everything but to no avail. anything else?

  2. #2
    Administrator Zygor Support's Avatar
    Join Date
    October 24th, 2008
    Try opening the Task Manager (Ctrl + Shift + Escape) and in the Processes tab (pre-Win8) or the Details tab (Win8 or Win10) find the java.exe process that is running. When you find it end that process then try running the client again.
    Become a Fan of Zygor Guides on Facebook:

    Follow Zygor Guides on Twitter:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts