Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Gear Adivsor: You have a new upgrade.. text at bottom is hard to read

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gear Adivsor: You have a new upgrade.. text at bottom is hard to read

    I'm using ElvUI and my scaling is at 0.65.
    The text at the bottom is hard to read due to the buttons. Is there something I can do to fix this?
    WoWScrnShot_090821_184956.jpg
    Last edited by cnewman777; September 8, 2021, 08:00 PM.

    #2
    If you disable ElvUI do the buttons still overlap the text on the suggestion pop-up?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

    Comment


      #3
      If you have AddonSkins installed, disable the Zygor Guides skinning option, then it will display Zygor Guides dialog boxes correctly, but without the ElvUI skinning.
      Wildhammer EU
      Magedaveo (60) - Chaoslight (60) - Meldinor* (50) - Daveodruid (50) - Maldinor (45) - Chaoswrath (45) - Daveohunter (45)
      Daveodk (45) - Melorius (41) - Arthaskiller* (40) - Neosaurus* (40)

      Thunderhorn EU
      Malock (60) - Voidemorte (60) - Thunderbolts (50) - Malpaw* (45) - Malthorn* (40)

      *Horde Characters

      Comment


        #4
        Originally posted by ZG Support 1 View Post
        If you disable ElvUI do the buttons still overlap the text on the suggestion pop-up?
        With ElvUI disabled, the UI displays correctly.

        Comment


          #5
          Originally posted by daveo View Post
          If you have AddonSkins installed, disable the Zygor Guides skinning option, then it will display Zygor Guides dialog boxes correctly, but without the ElvUI skinning.
          This did show the entire dialog box. However, there were still some lines on the inner box.
          WoWScrnShot_090921_001426.jpg

          Comment


            #6
            The lines would probably be from changing the scaling of your UI. Try changing the Zygor skin (3 lines icon on the guide viewer) between Stealth and Midnight to see if the other skin still shows the lines.
            Become a Fan of Zygor Guides on Facebook:
            http://www.facebook.com/pages/Zygor-...04933799556988

            Follow Zygor Guides on Twitter:
            http://twitter.com/zygorguides

            Comment

            Working...
            X