Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Problem with WQ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with WQ

    Hello

    I select specific WQ's from the list but when I press the orange button at the bottom to start queued quests, nothing happens. I have to resort to clicking a WQ icon from the map to load it into the viewer then complete quest. I have to do this for every single WQ.

    I have uninstalled and re-installed Zygor guides, with no luck. Hope you can help.

    Thank you.

    #2
    Have you tried disabling all other addons to see if it works when only Zygor is running?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

    Comment


      #3
      Hi There

      I have disabled all add-ons except Zygor (ofc), but still no joy.

      Comment


        #4
        Try going into the enhancements section of the guide viewer settings and toggle both WQ option off and then on. Make sure they're both on and try again.
        Become a Fan of Zygor Guides on Facebook:
        http://www.facebook.com/pages/Zygor-...04933799556988

        Follow Zygor Guides on Twitter:
        http://twitter.com/zygorguides

        Comment


          #5
          I have tried this several times with no luck and I have also tried the repair option on the Zygor launcher.

          Comment


            #6
            Try doing a full guide reset.

            1. exit WoW
            2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
            3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
            4. run the desktop client and install a fresh copy of the guides
            5. go back in game to test and let me know if that fixed it
            Become a Fan of Zygor Guides on Facebook:
            http://www.facebook.com/pages/Zygor-...04933799556988

            Follow Zygor Guides on Twitter:
            http://twitter.com/zygorguides

            Comment


              #7
              Hello

              Excellent news!!! These steps worked!! Thank you so much for all the help. I will remember these steps for the future should I encounter the problem again. Keep up the good work and cannot wait for the Classic guides in August!!!

              Comment


                #8
                Hey,

                I love Zygor, but this problem as xalatath69 describes are happening to me every time ive runned your WQ Queue guide! So I just gotten used to not be able to use it. It is working if I reinstall the aplication but cant do that after everytime I queued something...

                Better to not have the option there than have it there and not working. Maybe people like me just stays quite and do not speak out about this, because it is not that big of a problem. But as said, rather have you take it away than being there and not working :P GG!

                Comment


                  #9
                  What do you have the Notification settings set to? It might be sending the guide to the Notification tab and then you have to click it in there to load it in the guide viewer.
                  Become a Fan of Zygor Guides on Facebook:
                  http://www.facebook.com/pages/Zygor-...04933799556988

                  Follow Zygor Guides on Twitter:
                  http://twitter.com/zygorguides

                  Comment


                    #10
                    I just had the same happen and did the reinstall and it worked, but what should the notifications be set to if you don't want this to happen?

                    Rab

                    Comment

                    Working...
                    X