Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

lua error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    lua error

    am not a tech person but i guess something gone wrong since i updated the guide or its the game please look into it zygor-errors.JPG

    #2
    The same thing is happening to me

    Comment


      #3
      Originally posted by kyrek View Post
      The same thing is happening to me
      Never mind I just needed to update the guide. I was at ZygorGuidesViewer-7.0.21362. No error at ZygorGuidesViewer-7.0.21583

      Comment


        #4
        Error during initialization sequence 'Gold scan startup':
        Interface\AddOns\ZygorGuidesViewer\Functions.lua:1 72: Attempt to register unknown event "AUCTION_ITEM_LIST_UPDATE"
        -- STACKTRACE: --
        [string "=[C]"]: in function `?'
        [string "@[ZGV]\Functions.lua"]:172: in function `RegisterEvent'
        [string "@[ZGV]\GoldUI\Scan.lua"]:1161: in function `CreateWorkFrame'
        [string "@[ZGV]\GoldUI\Scan.lua"]:28: in function `func'
        [string "@[ZGV]\ZygorGuidesViewer.lua"]:619: in function <[ZGV]\ZygorGuidesViewer.lua:619>

        Error during initialization sequence 'Auctiontools core':
        ...ddOns\ZygorGuidesViewer\GoldUI\Auctiontools-Core.lua:1288: Attempt to register unknown event "AUCTION_ITEM_LIST_UPDATE"
        -- STACKTRACE: --
        [string "=[C]"]: in function `RegisterEvent'
        [string "@[ZGV]\GoldUI\Auctiontools-Core.lua"]:1288: in function `CreateTrackerFrame'
        [string "@[ZGV]\GoldUI\Auctiontools-Core.lua"]:1331: in function `func'
        [string "@[ZGV]\ZygorGuidesViewer.lua"]:619: in function <[ZGV]\ZygorGuidesViewer.lua:619>

        I have the same error.
        Please help me.
        Update the client, my version 7.0.21362

        Comment


          #5
          Tecsa im guessing you are on the EU realms too.
          I have the same problem.
          We cant update yet.

          https://zygorguides.com/forum/showthread.php?23972-Eu-realms-online-but-new-update-is-accessible

          Comment


            #6
            Try doing a guide reinstall.

            1. exit WoW
            2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
            3. run the desktop client and install a fresh copy of the guides
            4. go back in game to test and let me know if that fixed it
            Become a Fan of Zygor Guides on Facebook:
            http://www.facebook.com/pages/Zygor-...04933799556988

            Follow Zygor Guides on Twitter:
            http://twitter.com/zygorguides

            Comment


              #7
              Did as you said,
              did not help still on 7.0.21362

              Comment


                #8
                Have you tried disabling all other addons?
                Become a Fan of Zygor Guides on Facebook:
                http://www.facebook.com/pages/Zygor-...04933799556988

                Follow Zygor Guides on Twitter:
                http://twitter.com/zygorguides

                Comment


                  #9
                  Guess you can disregard my problem.
                  Im on a EU realm, guess i will have to wait for the update.

                  Comment

                  Working...
                  X