Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Waypoint Arrow with Hudmaps?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Waypoint Arrow with Hudmaps?

    I have downloaded the addon GatherMate2 which shows nodes on the map where ores and herbs are. It is much easier for me to see them when i have the addon sexymaps downloaded with the hudmap feature turned on.

    The only problem i have with it is when i toggle hudmaps on the zygor waypoint no long updates how much farther away i am from my next objective.

    Is there a way around this? or am i doing something wrong? I want to have my hudmaps up and have my waypoint still function properly, thanks guys love ur guides!!

    #2
    The problem with the SexyMap and it's HUD has been reported a while ago but there hasn't been a fix yet.
    You can try using TomTom for waypoints:
    http://www.curse.com/addons/wow/tomtom
    After installing it go into the guide opwtions, waypoint section and switch to TomTom.

    Comment


      #3
      well i have tom tom but the direction of where im going isnt the problem

      for some reason the maker that zygor places on where to go doesnt add the distance of how far to get there in the Hud setting, but everything works great when your not in the hud settings.

      Comment


        #4
        Originally posted by Cartman View Post
        The problem with the SexyMap and it's HUD has been reported a while ago but there hasn't been a fix yet.
        You can try using TomTom for waypoints:
        http://www.curse.com/addons/wow/tomtom
        After installing it go into the guide opwtions, waypoint section and switch to TomTom.
        I actually remember having fixed it.

        The only problem i have with it is when i toggle hudmaps on the zygor waypoint no long updates how much farther away i am from my next objective.
        Is it long since you've last updated the guides?

        Comment


          #5
          i have the latest update of zygor yes

          Comment


            #6
            Originally posted by drewscutco View Post
            i have the latest update of zygor yes
            Thank you for reporting the problem then. We'll look into the issue as soon as possible.

            Comment


              #7
              Originally posted by zgdev2 View Post
              Thank you for reporting the problem then. We'll look into the issue as soon as possible.
              Thanks a ton!! again i love your guides

              Comment


                #8
                Originally posted by drewscutco View Post
                Thanks a ton!! again i love your guides
                Hello again. Could you please tell which guide are you using and at which step the problem happens. I tried reproducing the issue and that's what I got:
                hmm.jpg
                As you might see, the waypointer updates correctly. Was it a regular «go to somewhere» or a «go round this path» step?

                Comment

                Working...
                X