Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Disable Dungeon Map Preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Hmm, I am unable to reproduce it on the exact same step as in your picture. Try doing a full guide reset.

    1. exit WoW
    2. go to the WoW/_classic_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_classic_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

    Comment


      #17
      I'm still having the issue after following these steps. It seems to me that we could do with anoption to hide the Show Instance Map button on Classic. Could it be that I'm in the EU? Is there a debug mode I could enable that would allow you to see my settings?

      Comment


        #18
        Have you tried to uninstall the Client like any other app on your machine and downloading a fresh version from the members' area of the website?

        Comment

        Working...
        X