Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Gold guide doesn't show up ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • candelwick
    replied
    Still the same for me, i tried everything.

    Leave a comment:


  • gruler
    replied
    Originally posted by Zygor Support View Post
    Try this for a test.

    1. Exit the game
    2. Go to your WoW/Cache folder and delete everything in there
    3. Go to your WoW folder and rename the Interface and WTF folders to Interface.Old and WTF.Old
    4. Run the Zygor desktop client, click the refresh button in the top right, and then click on the Install button
    5. Go in game to test and then let me know if that fixed it
    I tried to just delete the cache folder and it worked for me.

    Leave a comment:


  • Zygor Support
    replied
    Try this for a test.

    1. Exit the game
    2. Go to your WoW/Cache folder and delete everything in there
    3. Go to your WoW folder and rename the Interface and WTF folders to Interface.Old and WTF.Old
    4. Run the Zygor desktop client, click the refresh button in the top right, and then click on the Install button
    5. Go in game to test and then let me know if that fixed it

    Leave a comment:


  • trexelcat
    replied
    I've found that if you type "/reload" into your chat(which will cause your entire UI to reload, just a warning) and literally don't do anything other than try to load the gold guides, they will show up.

    However, after about five minutes of running around, and/or doing things, or if I go out and follow one step of any leveling quest the gold guide will once again fail to load. I'll get an FPS drop to about 2-5fps for about between 1-3 seconds and then the game comes back up to 60fps and nothing loaded.

    I have tried various solutions to correct this:
    Deleted everything Zygor in the saved variables(once even deleting all addon saved variables, just to be sure).
    Unloaded all my addons except Zygor.
    Left the desktop client running in the background.
    Forced Zygor to reinstall.

    Literally the only thing that I've found that works 100% is if I ever want to use the gold guide at any point, type "/reload" and then load the gold guide window.

    Leave a comment:


  • Zygor Support
    replied
    If you allow the desktop client to run in the background for a while it should eventually get some updated data. Right now we have the AH data throttled to keep the server from crashing so it can take a while before your client is able to get the AH data.

    Leave a comment:


  • rcerulli
    replied
    Originally posted by Zygor Support View Post
    Let the desktop client run in the background for a while to see if it gets your AH data files. Once you have them it should allow the gold guide to open.
    It says my server filles are 112 hours old, ive clicke refresh in the client but it doesnt seem to work.. Any ideas?

    Leave a comment:


  • Zygor Support
    replied
    Let the desktop client run in the background for a while to see if it gets your AH data files. Once you have them it should allow the gold guide to open.

    Leave a comment:


  • candelwick
    replied
    I tried, still the same...

    Leave a comment:


  • Zygor Support
    replied
    It's not disabled but it is throttled which means it will take a while for the client to get the data so leave the client running in the background for a while.

    Leave a comment:


  • Mikuhl
    replied
    It looks like you need gold data for this button to do anything, which looks to be disabled (again?) right now.

    Leave a comment:


  • candelwick
    started a topic Gold guide doesn't show up ?

    Gold guide doesn't show up ?

    Hello !

    Already tried deleting the files in savedvariable and the addon files.
    When i clic on "Gold" nothing happens.

    Thanks for your help
Working...
X