Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: sloooow update

  1. #11
    djiballz's Avatar
    Join Date
    April 28th, 2010
    Posts
    51
    Im stuck at 100% for the past few days. It drags, then gets to 100%. Thats when it stops no matter how many times i restart it.

  2. #12
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    Have you tried disabling your antivirus to make sure it's not messing with anything?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #13
    Halfass's Avatar
    Join Date
    April 2nd, 2010
    Posts
    25

    Still stuck at 100%

    Been trying for past 3 days to update and stilll stops at 100%

  4. #14
    Administrator ZG Support 2's Avatar
    Join Date
    March 5th, 2019
    Posts
    187
    Can you please try disabling your antivirus software, sounds like it is preventing you from completing the update.

  5. #15

    Join Date
    August 4th, 2016
    Posts
    2
    I'm also having some issues updating, it says "downloading update" but I haven't gotten a progress bar or anything. Its been open for maybe 15 min or so.

  6. #16
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    Have you restarted the computer lately? Tried disabling your antivirus?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  7. #17

    Join Date
    August 4th, 2016
    Posts
    2
    apparently it was my antivirus, I guess something changed recently because thats never been a problem before. thanks for your help.

  8. #18
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    482
    Quote Originally Posted by escanor View Post
    apparently it was my antivirus, I guess something changed recently because thats never been a problem before. thanks for your help.
    What antivirus do you use? The client is signed, which should help alleviate a lot of antivirus problems. In some cases, we may have to get in touch with the AV company to take care of false positives.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •