Results 1 to 5 of 5
  1. #1

    Join Date
    May 12th, 2012
    Posts
    16

    JavaScript error - Uncaught Exception - Error: EPREM: operation not permitted, open

    4.1.18 client installed.

    On wake from sleep e.g. overnight, I'm noticing an error from the Zygor guide updater app. It's displaying the following error window. I have to dismiss it twice, then the client will run it's update process including gold trend data updates.

    JavaScript error - Uncaught Exception - Error: EPREM: operation not permitted, open

    The dialog shows a path to the Zygor log directory and log file.

    I suspect this has something to do with log rollover.

  2. #2
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    488
    Quote Originally Posted by tostada View Post
    4.1.18 client installed.

    On wake from sleep e.g. overnight, I'm noticing an error from the Zygor guide updater app. It's displaying the following error window. I have to dismiss it twice, then the client will run it's update process including gold trend data updates.

    JavaScript error - Uncaught Exception - Error: EPREM: operation not permitted, open

    The dialog shows a path to the Zygor log directory and log file.

    I suspect this has something to do with log rollover.
    This is a bug that's on the radar, and you're absolutely right that it pertains to log rollover. It shouldn't really affect anything significant, though. It'll be fixed whenever a 4.1.19 update is sent out.

  3. #3

    Join Date
    May 12th, 2012
    Posts
    16
    Quote Originally Posted by Zygor Dev 6 View Post
    This is a bug that's on the radar, and you're absolutely right that it pertains to log rollover. It shouldn't really affect anything significant, though. It'll be fixed whenever a 4.1.19 update is sent out.
    Thank you!

  4. #4

    Join Date
    May 12th, 2012
    Posts
    16
    Quote Originally Posted by Zygor Dev 6 View Post
    This is a bug that's on the radar, and you're absolutely right that it pertains to log rollover. It shouldn't really affect anything significant, though. It'll be fixed whenever a 4.1.19 update is sent out.
    FYI - This Javascript error continues to happen even in the latest 4.2.15 client.

  5. #5

    Join Date
    October 30th, 2008
    Posts
    33
    I'm using the current version 4.2.18, and I'm still receiving the same exact Javascript error as well, have been for awhile. I don't think the bug is fixed....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •