Results 1 to 5 of 5
  1. #1

    Join Date
    November 17th, 2017

    Queued WQ's no longer start

    Clicking start queued quests doesn't work anymore. I disabled all addons but Zygor and still the same issue, worked fine yesterday. Any clues?

  2. #2
    Administrator ZG Support 2's Avatar
    Join Date
    March 5th, 2019
    Okay, can you please try the following and see if it resolves the issue:

    1. Exit out of the game completely.
    2. Open the Zygor Guides Client. Click on "WoW Guide Content" to select it, then click the Repair button.
    3. When it finishes repairing, go back in the game and see if the issue is resolved.

  3. #3

    Join Date
    November 17th, 2017
    seems that that has done the job

  4. #4

    Join Date
    March 16th, 2015
    Hi there, I am still having this problem..but apparently only on my main character so im not sure if some type of progression milestone has triggered the issue. I've tried the above suggestion but it hasn't worked for me. Please Mr Zygor, save me from this endless grind!

  5. #5
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Try doing a full guide reset.

    1. exit WoW
    2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:

    Follow Zygor Guides on Twitter:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts