Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    September 6th, 2010
    Posts
    25

    Trend data once again importing though it's turned off.

    It was fixed for a while which I appreciate. But trend data for every realm I play on is once again importing though I have it turned off. This needs to be fixed with each release and no longer revert to buggy state periodically.

  2. #2

    Join Date
    September 6th, 2010
    Posts
    25
    Got rid of all the realms AGAIN and the trend data is back AGAIN.

    Since you are never going to fix this how about adding a delete all to the realms that are aggregating data even though I have trend data turned off for all realms. Adding a delete all option would save me a lot of time and work every time I open the guides. Thank you!

  3. #3
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    492
    Quote Originally Posted by blitzphk View Post
    Got rid of all the realms AGAIN and the trend data is back AGAIN.

    Since you are never going to fix this how about adding a delete all to the realms that are aggregating data even though I have trend data turned off for all realms. Adding a delete all option would save me a lot of time and work every time I open the guides. Thank you!
    Ctrl+A works to select all realms. Just select one to give the realms list focus, Ctrl+A, and hit Remove.

    There actually was an update that made an attempt to fix this, but it seems it didn't work. The issue is that I've never been able to reproduce this bug. The setting works for me and anyone I've asked to take a look. If you can come up with some reproduction steps where this issue appears from a fresh installation of the client, that would help immensely.

  4. #4

    Join Date
    March 24th, 2018
    Posts
    14
    Quote Originally Posted by Zygor Dev 6 View Post
    Ctrl+A works to select all realms. Just select one to give the realms list focus, Ctrl+A, and hit Remove.

    There actually was an update that made an attempt to fix this, but it seems it didn't work. The issue is that I've never been able to reproduce this bug. The setting works for me and anyone I've asked to take a look. If you can come up with some reproduction steps where this issue appears from a fresh installation of the client, that would help immensely.
    The same thing happens for me. I have characters on 5 realms, only interested in data on 1 realm. I remove all but that realm and save and it works for a while but eventually (usually after a reboot) all 5 realms are back in the list and downloading data. I have auto import off. I've also tried removing all realms, same thing.

    It's definitely a bug that doesn't just affect him.

  5. #5
    Administrator Zygor Admin's Avatar
    Join Date
    October 24th, 2008
    Posts
    207
    Can anyone provide reproducible steps for getting this to occur? As in, what servers you have added, which ones you erase, what actions you take to get them to reappear (restarting client, restarting computer) , ect.?
    Zygor Guides Creative Director

  6. #6

    Join Date
    March 24th, 2018
    Posts
    14
    Quote Originally Posted by Zygor Admin View Post
    Can anyone provide reproducible steps for getting this to occur? As in, what servers you have added, which ones you erase, what actions you take to get them to reappear (restarting client, restarting computer) , ect.?
    I have the following realms:

    US Khaz'goroth
    US Blackrock
    US Dath"Remar
    US Frostmourne
    US Saurfang

    I remove all of them but US Khaz'goroth.
    I have "automatically import the realms I play on" unticked.

    It's really hard to reproduce though. I've tried restarting, manually quitting and relaunch the zygor process, /reload in game, visiting the AH, loading into different realms. It all stays correct, however at some stage (unsure how long) it will revert to the whole list. I only notice when it happens due to there being 30-40 zygor update notifications queued in the windows notification centre that start popping up.

  7. #7

    Join Date
    March 24th, 2018
    Posts
    14
    Just happened again, 5 days after removing them all they've reappeared.

  8. #8

    Join Date
    March 24th, 2018
    Posts
    14
    And reappeared again

  9. #9

    Join Date
    March 24th, 2018
    Posts
    14
    still constantly happening

  10. #10
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,618
    Make sure you are running 4.3.8 of the client and you do not have the check box to automatically import the realms turned on.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •