Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    markparish's Avatar
    Join Date
    June 13th, 2009
    Posts
    37

    It looks like the app has crashed.

    "It looks like the app has crashed"
    "Would you like to send an anonymous crash report to Zygor?"

    I am suddenly getting this message when I try to start Zygor app this morning to update the addon on my computer. It was working fine yesterday, and has been working fine, until this morning. What changed, or what happened, and how can I get this quickly corrected, please.

    Mark

  2. #2

    Join Date
    April 26th, 2016
    Posts
    1
    Same thing here.

  3. #3

    Join Date
    December 7th, 2010
    Posts
    8
    Same here, it's crashing upon loading

  4. #4
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    492
    Are you all Mac users?

  5. #5

    Join Date
    December 7th, 2010
    Posts
    8
    No, Windows 10 with the latest updates

  6. #6
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    492
    Hm. I know what the problem is. I thought this was isolated to the mac update that went out today, but seems not. That's odd that there were no reports until today.

    We'll get an update out asap!

  7. #7
    markparish's Avatar
    Join Date
    June 13th, 2009
    Posts
    37
    No I'm running Windows 10 as well.

  8. #8
    markparish's Avatar
    Join Date
    June 13th, 2009
    Posts
    37
    I thought the app sent reports to you several times because I repeatedly tried it over and over again.

  9. #9
    Zygor Dev Team Zygor Dev 6's Avatar
    Join Date
    May 17th, 2013
    Posts
    492
    Quote Originally Posted by markparish View Post
    I thought the app sent reports to you several times because I repeatedly tried it over and over again.
    I was able to use the reports to determine what the problem was. I was just trying to quickly see if it was related to the mac update that went out this morning or if it was a shared issue between windows and mac.

  10. #10
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    14,616
    Have any of you tried to uninstall the client and then grab a fresh download to reinstall it?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •