Page 1 of 9 123 ... LastLast
Results 1 to 10 of 83
  1. #1

    Guide causing consistent fps issues.

    While questing, several of the steps cause a 1/sec graphical pause. I have experienced it with many steps in the guide. I have a feeling it's related to the macros being created. Is there a way to disable this "feature?"

  2. #2
    Moderator cabby's Avatar
    Join Date
    December 6th, 2008
    Those problems should be fixed. Please make sure you have the latest guide version, 3.2.2563.
    My Flight Path Follies guide

    A pessimist knows all women are bad... an optimist hopes they are.

    I reject your reality and substitute my own.

    All foreign languages are done with Google Translate.

  3. #3
    I get the same stutters, If I disable the guide it everything runs fine. i'm also updated to the latest versions via the Zygor updater.

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Try running only the Zygor Guide to see if there may be a problem with other addons conflicting and slowing down your memory. Thanks.
    Become a Fan of Zygor Guides on Facebook:

    Follow Zygor Guides on Twitter:

  5. #5
    I get the same stutters. I only started having that problem when i updated to this latest version. I have tried disabling all my addons except zygor and then turning them on one by one. When i do that tho, the problem never comes up right after loading an addon.

  6. #6

    Join Date
    November 4th, 2010
    I get this same problem randomly with just zygors running. Sometimes rebooting my PC fixes it, other times, nope.

  7. #7
    To confirm, I also get this, sometimes it gets *very* chronic. Particularly on Horde Twilight Highlands Step 33. I've noticed that the pattern is usually (possibly always) that it happens during multi-step quests involving the killing of targets. TH Step 33 is BY FAR the worst I've experienced though. I too have narrowed it down to Zygor's, nothing else is doing it.

  8. #8
    I get the same problem, and for me it is the macros zygor automatically makes. If i go into my macro interface, delete them and then close zygors guide box until the step is complete the 'stuttering' stops

  9. #9
    Yep that works, thanks. Still needs fixing though!

  10. #10
    Same problem here too, and also confirming switches theory of it being on multi-step quests involving the killing of targets.
    I made a (not great iPhone recorded) video as a demo. It's like split second freezes, watch my druids wings. I tried deleting the macros as suggested which didn't fix it but moving on to the next step which was 'enter the cave' the stuttering stopped, I didn't record that in the video though as I didn't see this thread until after I had recorded it

Page 1 of 9 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts