Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    socrlax24's Avatar
    Join Date
    May 11th, 2009
    Posts
    38
    This problem is still relevant. The button in the character pane does not seem to actually do anything.

  2. #12

    Join Date
    September 10th, 2016
    Posts
    31
    I can confirm that auto equip still does not work on slots with gear already.
    With a level 1 char, I select my heirlooms and Zygor only put rings, trinkets and back in slot where no gear is equipped.
    As soon as a slot is taken, Zygor ignores it.

  3. #13
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,178
    We are looking at rebuilding the gear system and we'll make sure this is taken care of.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  4. #14

    Join Date
    September 10th, 2016
    Posts
    31
    Hope this will get fixed soon. The best feature beside the guides during leveling not to taking care of gear.
    Does someone know if there is a addon doing the same until Zygor fixed it?
    Thank you.

  5. #15

    Join Date
    February 18th, 2017
    Posts
    3
    hi, I have the same problem. Equip rings and necklaces but not the rest of the armor.
    Last edited by morgantio; September 9th, 2018 at 10:41 AM.

  6. #16
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,178
    @morgantio, try disabling all other addons to see if it will equip regular armor then.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  7. #17

    Join Date
    February 18th, 2017
    Posts
    3
    Quote Originally Posted by Zygor Support View Post
    @morgantio, try disabling all other addons to see if it will equip regular armor then.
    No, it does not change anything

    I removed every present addon, also removed zygor guides. Installed the new beta client but nothing has changed: it makes me wear correctly necklaces, jewelry but the armor ignores it.
    Last edited by morgantio; September 9th, 2018 at 12:44 PM.

  8. #18
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,178
    Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/WTF/Account/<accountname>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  9. #19

    Join Date
    February 18th, 2017
    Posts
    3
    I followed all the steps that were listed (even if I had already done so), but still do not suggest the pieces of armor. I also checked the game files and repaired them.

  10. #20
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,178
    Can you please post a pic of the armor tooltips for an item you're wearing and an item that it should be suggesting? This way we can look at the stats on the 2 pieces. Also need to know what spec you are and if you've changed the default stat weights for that spec in your guide viewer settings.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •