Results 1 to 3 of 3
  1. #1

    Join Date
    November 13th, 2008

    Question Shadowmoon Burial Grounds

    Hi, am I doing something wrong? When I try to bring up the Shadowmoon Burial Grounds guide, it seems to load the Garrison Building Dailies guide instead. Perhaps I need to flush some cache or something - but I wanted to see if anyone else is experiencing this. Thanks!

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    No one else has reported anything like this. Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/WTF/Account/<accountname>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:

    Follow Zygor Guides on Twitter:

  3. #3

    Join Date
    November 13th, 2008
    Thank you very much - this solved it. I should have considered this before posting! Appreciate the assistance!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts