Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    zarrax's Avatar
    Join Date
    June 3rd, 2016
    Posts
    5
    Just had to manually install 7.0.20016, norton disabled, malwarebyte task killed, almost everything running task killed, ran as administrator same error downloads and the errros

  2. #12
    Administrator ZG Support 2's Avatar
    Join Date
    March 5th, 2019
    Posts
    182
    please email us, so we can send you a link for a test client we are working on. Thank you.

  3. #13
    zarrax's Avatar
    Join Date
    June 3rd, 2016
    Posts
    5
    last part of log file

    2019-04-11T18:59:43+01:00 @@ PackagerService.js @@ info @@ Received updateStatus
    2019-04-11T18:59:45+01:00 @@ updateGuides.js @@ info @@ Downloaded and unzipped to C:\Users\Beast\AppData\Local\Temp\wow_update_15550 05583.137
    2019-04-11T18:59:45+01:00 @@ updateGuides.js @@ info @@ [updateGuides.js] Game is not running, continuing
    2019-04-11T18:59:45+01:00 @@ updateGuides.js @@ info @@ Copying C:\Users\Beast\AppData\Local\Temp\wow_update_15550 05583.137 to E:\Program Files\World of Warcraft\_retail_\Interface\AddOns
    2019-04-11T18:59:45+01:00 @@ PackagerService.js @@ info @@ Received updateStatus
    2019-04-11T18:59:45+01:00 @@ PackagerService.js @@ info @@ Received updateStatus
    2019-04-11T18:59:45+01:00 @@ updateGuides.js @@ error @@ {"errno":-4068,"code":"EISDIR","syscall":"readlink","path":" E:\\Program Files\\World of Warcraft\\_retail_\\Interface\\AddOns"}
    2019-04-11T18:59:45+01:00 @@ PackagerService.js @@ info @@ [PackagerService.js - updateGuides] Error on __updateGuides Failed to copy update to primary installation
    2019-04-11T18:59:45+01:00 @@ PackagerService.js @@ error @@ Failed to copy update to primary installation
    2019-04-11T19:00:13+01:00 @@ main.js @@ info @@ Checking for update
    2019-04-11T19:00:13+01:00 @@ main.js @@ info @@ [AutoUpdater] - checking-for-update
    2019-04-11T19:00:13+01:00 @@ main.js @@ info @@ Staging percentage: 1, percentage: 0.2557125900070445, user id: 9a75ff7e-af99-569e-8bb6-00254176615b
    2019-04-11T19:00:13+01:00 @@ main.js @@ info @@ Update for version 1.0.1 is not available (latest version: 1.0.1, downgrade is disallowed).
    2019-04-11T19:00:13+01:00 @@ main.js @@ info @@ [AutoUpdater] - update-not-available

  4. #14
    zarrax's Avatar
    Join Date
    June 3rd, 2016
    Posts
    5
    v4.1.12 version from email works fine for me thanks

  5. #15

    Join Date
    December 9th, 2009
    Posts
    19
    why are you making me read a wall of text when i want to play the game wtf is this !!!? i payed money to not have issues !!! day one not good !!!!

  6. #16
    Administrator Zygor Admin's Avatar
    Join Date
    October 24th, 2008
    Posts
    171
    Quote Originally Posted by kavuteri View Post
    why are you making me read a wall of text when i want to play the game wtf is this !!!? i payed money to not have issues !!! day one not good !!!!
    What issue do you seem to be having?

  7. #17

    Join Date
    December 9th, 2009
    Posts
    19
    i have yellow triangles all over saying i haven't installed the game !

    1 your executable path does not exist for ..
    2 you must configure trend ...
    3 your primary installation directory does not exist for world of warcraft

    may i pls have a step by step explanation on how to fix this problem becomes even if show the client where i have installed the game it will not work
    Last edited by kavuteri; 3 Weeks Ago at 03:49 AM.

  8. #18
    Administrator Zygor Admin's Avatar
    Join Date
    October 24th, 2008
    Posts
    171
    Quote Originally Posted by kavuteri View Post
    i have yellow triangles all over saying i haven't installed the game !

    1 your executable path does not exist for ..
    2 you must configure trend ...
    3 your primary installation directory does not exist for world of warcraft

    may i pls have a step by step explanation on how to fix this problem becomes even if show the client where i have installed the game it will not work
    You might want to just write into our Live Chat service to get up and running quicker, as our team can walk you through things until the problem is resolved.

    But if you want to attempt it yourself, you basically need the client directory settings to match where you have the game installed. You can change these in the Client options under Installations. There are 3 settings for retail and classic that must be set. The Installation directory, the game executable, and your addons folder.

    Example:
    C:/Program Files (x86)/World of Warcraft/_retail_
    C:/Program Files (x86)/World of Warcraft/_retail_/Wow.exe
    C:/Program Files (x86)/World of Warcraft/_retail_/Interface/AddOns

    or
    C:\Program Files (x86)\World of Warcraft\_classic_
    C:\Program Files (x86)\World of Warcraft\_classic_\Wow.exe
    C:\Program Files (x86)\World of Warcraft\_classic_\Interface\AddOns

    Set these to wherever you have the different versions of WoW installed, then make sure to click the green check mark to save your changes. If set correct you should then be able to install the guides.

    The trend data is only needed if you intend to use our Gold Guide on Retail. This can be configured in the Options \ Trend Data section by adding the realms you play on to the list.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •