Results 1 to 9 of 9
  1. #1

    Join Date
    August 21st, 2017
    Posts
    6

    Problems with German Auction Client

    Hello!
    (Sorry if this post was already made)
    I am playing in German and I noticed that when I click on an Item to sell it in the auction house,it puts the English Item Name in the search bar.
    And because of this it doesn't find any results.
    My Zygor launcher Client is in German and I already tried re-installing.

    Thanks for future help!

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    Are you clicking on the item name on the left side of the Sell tab? Our dev team was not able to reproduce the problem you describe.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3

    Join Date
    August 21st, 2017
    Posts
    6
    Exactly. My WoW Game Client is in German and my Zygor Launcher is in German too but it inserts the English Item Name and so I don't get any results.

  4. #4

    Join Date
    August 21st, 2017
    Posts
    6
    I just saw that it doesn't happen with every Item,some work and some don't.
    For example: Riverbud is in English text then but monelite ore works.

  5. #5
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    Can you post some screen shots of what you see for when it's in English and when it's in German?
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  6. #6

    Join Date
    August 21st, 2017
    Posts
    6
    When it works:
    https://imgur.com/QerGJqG

    https://imgur.com/6xvIog0

    When it doesn't work:

    https://imgur.com/eUodQO8

    https://imgur.com/WsV2pjT

    (Sorry couldn't upload the Screenshots differently)

  7. #7

    Join Date
    August 21st, 2017
    Posts
    6
    Even tried turning off all other addons, didn't work

  8. #8
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    We will investigate this more to see why it is happening and get it fixed.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  9. #9

    Join Date
    August 21st, 2017
    Posts
    6
    Alright thank you (:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •