Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Junior Member
    Join Date
    April 14th, 2010
    Posts
    100

    POI LoaderGuide Error

    Error during initialization sequence 'POI hooks':
    Interface\AddOns\ZygorGuidesViewer\Poi.lua:229: attempt to index field 'LoaderGuide' (a nil value)
    -- STACKTRACE: --
    [ZGV]\Poi.lua:229: in function `SetupLoader'
    [ZGV]\Poi.lua:314: in function `func'
    [ZGV]\ZygorGuidesViewer.lua:679: in function <[ZGV]\ZygorGuidesViewer.lua:679>

  2. #2
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,099
    This has been fixed. Please update again.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  3. #3
    Junior Member
    Join Date
    April 14th, 2010
    Posts
    100
    Quote Originally Posted by ZG Support 1 View Post
    This has been fixed. Please update again.
    Just tried to update-there was no update available but I hit update etc a couple of times anyway

    Still have error 7.0.20238
    Last edited by zion6; May 30th, 2019 at 12:59 AM.

  4. #4
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,099
    Try running the desktop client, click to select the Guide Content product on the right, then use Uninstall at the top. Once that's done click on check for updates and that should give you the Install button to put a fresh copy in place. Make sure you exit the game first.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  5. #5
    Junior Member
    Join Date
    April 14th, 2010
    Posts
    100
    No go still getting error

  6. #6
    Administrator ZG Support 2's Avatar
    Join Date
    March 5th, 2019
    Posts
    115
    Okay, you will need to click "Check for Updates" and "Update All" at the top of the Zygor Client window, and remember to have the game closed during this process.

  7. #7
    Junior Member
    Join Date
    April 14th, 2010
    Posts
    100
    Quote Originally Posted by ZG Support 2 View Post
    Okay, you will need to click "Check for Updates" and "Update All" at the top of the Zygor Client window, and remember to have the game closed during this process.
    Once again
    Just tried to update-there was no update available but I hit update etc a couple of times anyway

    Still have error 7.0.20238

  8. #8
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,099
    Something is not updating properly for you if you are still getting the POI Hooks error with the latest version. Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  9. #9
    Junior Member
    Join Date
    April 14th, 2010
    Posts
    100
    Quote Originally Posted by ZG Support 1 View Post
    Something is not updating properly for you if you are still getting the POI Hooks error with the latest version. Try doing a full guide wipe/reset.

    1. exit WoW
    2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
    3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
    4. run the desktop client and install a fresh copy of the guides
    5. go back in game to test and let me know if that fixed it
    Tried all these things a couple times same error

  10. #10
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,099
    Try this for a test.

    1. Exit the game
    2. Go to your WoW/_retail_/Cache folder and delete everything in there
    3. Go to your WoW/_retail_ folder and rename the Interface and WTF folders to Interface.Old and WTF.Old
    4. Run the Zygor desktop client, click the refresh button in the top right, and then click on the Install button
    5. Go in game to test and then let me know if that fixed it
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •