Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Installation Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Installation Issue

    So, I resumed my Zygor Elite subscription today. Downloaded the .exe package and ran it, it has been stuck on the installation for about 45 minutes now. I tried allowing the program through my firewall, ran as an administrator, ran it in compatibility mode, etc. Nothing seems to fix the issue. Has anyone had this same issue with the latest release of the client?

    The installation progress bar, makes it to about 33%, then it just doesn't move. I'm installing it to a Western Digital Blue 2TB SN550 NVMe.

    Edited: For more information.
    Last edited by iLONEWOLF; 3 weeks ago.

    #2
    Problem solved. I looked through the forums for a bit and came upon a post of someone else having this issue. The fix straight from support is to download the registry fix at the link, at the bottom of my post. I cross-linked the post which has the fix, as a source.

    If someone from Zygor would sticky that registry fix, it would be helpful to a lot of people. I'm sure of it.

    https://zygorguides.com/forum/forum/...nstaller-stuck

    https://puu.sh/Gl9TW/71f9d46873.zip


    Comment

    Working...
    X