Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Can't post items on AH

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • smithcj97
    replied
    Good point Andrew. Tried it and it seems to work. Whatta know...user error.

    Thanks for all the help!!

    Leave a comment:


  • andrewc73
    replied
    I've been able to drag it from the gold guide to the auction window. I've noticed you have to drag the title, not the icon, or it won't work.

    Leave a comment:


  • smithcj97
    replied
    Is it designed so you can pull it directly from the gold guide?

    I still can't add items from the gold guide, even after /re

    In fact, it won't let me select any of the items the gold guide shows in my inventory. (Trying to highlight them while in the gold guide with the ah open
    Last edited by smithcj97; March 5, 2015, 01:20 AM.

    Leave a comment:


  • Zygor Support
    replied
    Are you trying to drag the icon from the window attached to the AH window or dragging from the text?

    Leave a comment:


  • rossasbill
    replied
    I cant do it from the Gold Guide either, I have to find it and pull it from my inventory.

    Leave a comment:


  • Zygor Support
    replied
    Tried reloading the UI? You can do that by typing /re into the chat window.

    Leave a comment:


  • smithcj97
    replied
    No other addons are running.

    I'm trying to drag them from the gold guide window

    Leave a comment:


  • Zygor Support
    replied
    Do you have any other auction addons running? If so, try disabling them to see if there's a conflict.

    Are you dragging the item from your bags or from the inventory section of the gold guide window? Have you tried reloading the UI?

    Leave a comment:


  • smithcj97
    started a topic Can't post items on AH

    Can't post items on AH

    I'm not sure if this is user error or not, but when I have the gold guide on and am at the AH, I can't drag and click items to post on the AH. Basically, I can't post items to the AH, period.

    I drag them to the "box" as normal, but it won't drop in.

    Has anyone else had this problem?
Working...
X