Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44
  1. #1
    trial user
    Join Date
    May 21st, 2017
    Posts
    2

    Angry Both clients don't work right now

    The Beta client installer says "Can't connect to the internet, please check your connection", and the Java Client says "Attempting to connect to the internet..." and then just crashes.

    This is great.

    My internet works for everything else. Checked firewall settings. Checked java access to the web.

  2. #2

    Join Date
    September 5th, 2010
    Posts
    10
    It is not just you.
    And this site seems really slow too.

  3. #3
    trial user
    Join Date
    May 21st, 2017
    Posts
    2
    Great to hear i'm not alone. At least manual installing works http://zygorguides.com/support/manual/manualinstall for people in my current situation.

  4. #4

    Join Date
    February 20th, 2017
    Posts
    4
    Quote Originally Posted by KodiacQc View Post
    The Beta client installer says "Can't connect to the internet, please check your connection", and the Java Client says "Attempting to connect to the internet..." and then just crashes.

    This is great.

    My internet works for everything else. Checked firewall settings. Checked java access to the web.
    Yep, same thing here. Support told me to use a VPN LOL.

  5. #5
    Administrator ZG Support 1's Avatar
    Join Date
    October 24th, 2008
    Posts
    13,710
    The VPN suggestion was before I knew there was an issue with the server. Our server is running really slow right now and that is causing the client to timeout when it's doing a server check to ensure there is a connection. It should hopefully be sorted out before too long.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  6. #6
    trial user
    Join Date
    January 1st, 2018
    Posts
    1

    Exclamation tried everything including VPN

    Quote Originally Posted by mindymender View Post
    Yep, same thing here. Support told me to use a VPN LOL.
    Updated Java
    restarted PC
    reinstalled Zygor
    suscribed to VPN just to try it out
    ran java and zygor in administrator mode

    I'm still having this problem. The windows app runs, "attempts to connect to the internet" and it disappears.

    Please help.

  7. #7

    Join Date
    May 25th, 2017
    Posts
    1
    Having the same issue here aswell, any updates on whats wrong or when it would be working again?

  8. #8

    Join Date
    November 12th, 2008
    Posts
    2
    Same issue here, fyi. Any ETA on restoration?

  9. #9
    trial user
    Join Date
    October 6th, 2016
    Posts
    34
    Zygor Client cannot login either. Since around 3PM Yesterday afternoon CEST. It also started with "Fetching AH Data" and never completed.

  10. #10

    Join Date
    October 24th, 2008
    Posts
    2
    Can confirm unable to login 90% of the time if you keep trying eventually it gets in but an elite subscription will stay trial for sometime until it gathers account data. even if the status of the sub is correct the update buttons timeout connecting.

    Looks like the webserver has gone belly up or its DDOS city here atm.

    @zygor can I suggest while it may require a few website changes could you add a offline installation bundle to the new beta client download. That way the connection can eventually get the full client which would fix having to restart the installation multiple times as opposed to pause and continue on a download to re-establish a connection.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •