Log in to ZYGOR
Log in with social media
OR
Log in with Zygor account
Forgot your password?

Announcement

Collapse
No announcement yet.

Steps control bar is missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Steps control bar is missing

    Step Controls
    ​The left/right arrows with the number in between are the Step Controls. The arrows will allow you to skip ahead or back through the guide steps and the number tells you which step you are currently on.

    -------------------------
    On one of my wow accounts my "Step control" is missing.
    What I already did trying to solve the problem:
    - I used "repair"
    - I removed everything from zygor in that account. Including the saved variables. Installed Zygor fresh
    - Copied the "ZygorGuidesViewer" from my other account to the account where step control is missing.
    - Compared the settings of both accounts

    Nothing helps. The step controls that allow me to go to the next/previous step are just not there on one account. On my other account everything works fine.
    Both accounts are on the same computer.
    Attached Files

    #2
    Just noticed something else. The "step Control bar" is not missing on all of the characters. Some do have the bar and some don't.
    I've set the profile of a char that has the "step control bar" as standard profile, but that also does not help to let it show on all of my chars.
    I really don't know what is going on here. The guide is quite useless without step control.

    Comment


      #3
      Try doing a full guide reset.

      1. exit WoW
      2. go to the WoW/_retail_/Interface/Addons folder and delete the ZygorGuidesViewer folder
      3. go to the WoW/_retail_/WTF/Account/<your account name here>/SavedVariables folder and delete the Zygor files in there
      4. run the desktop client and install a fresh copy of the guides
      5. go back in game to test and see if that fixed it
      Become a Fan of Zygor Guides on Facebook:
      http://www.facebook.com/pages/Zygor-...04933799556988

      Follow Zygor Guides on Twitter:
      http://twitter.com/zygorguides

      Comment


        #4
        All steps suggested where done and this did not solve the problem.

        Comment


          #5
          If you disable all other addons does it show up?
          Become a Fan of Zygor Guides on Facebook:
          http://www.facebook.com/pages/Zygor-...04933799556988

          Follow Zygor Guides on Twitter:
          http://twitter.com/zygorguides

          Comment


            #6
            When I do that, than the name of the guide that is loaded dissapears also and I seem to have no tabs at all.
            I can se the quest I need to do but that is all.

            Comment


              #7
              Sounds like something might be corrupted somewhere. Try exiting the game and go to your wow/retail/ folder and rename the WTF folder to WTF.old. Then hop in game to see if it's working correctly. The game and all addons should act like a fresh install.
              Become a Fan of Zygor Guides on Facebook:
              http://www.facebook.com/pages/Zygor-...04933799556988

              Follow Zygor Guides on Twitter:
              http://twitter.com/zygorguides

              Comment


                #8
                Will that action not reset ALL my addons to standard? I only have a problem with zygor.

                Comment


                  #9
                  There have been many times where a non-Zygor file in the WTF folder was causing issues with Zygor. We have you rename the folder as a test to see if it fixes the problem and if it doesn't you can rename that folder back to get all of your settings back.
                  Become a Fan of Zygor Guides on Facebook:
                  http://www.facebook.com/pages/Zygor-...04933799556988

                  Follow Zygor Guides on Twitter:
                  http://twitter.com/zygorguides

                  Comment


                    #10
                    Renaming the WTF folder seems to do the trick but it will take a while before I've sorted out all the settings from my other addons again.

                    Is there maybe an addon that is known to cause collisions with zygor? If I have info about that I can delete the data from that addon out of mt WTF folder first, in the hope that that also will give a sollution. That way I would not have to do all the addon settings again.

                    Comment


                      #11
                      I do not know of any addons currently conflicting with the retail viewer so it may just be a simple corrupted file in that folder somewhere. You may find that you can setup all your addons again the way you had them and the issue won't come back because all of the files are fresh.
                      Become a Fan of Zygor Guides on Facebook:
                      http://www.facebook.com/pages/Zygor-...04933799556988

                      Follow Zygor Guides on Twitter:
                      http://twitter.com/zygorguides

                      Comment


                        #12
                        Then nothing else rests than make a fresh WTF Folder.
                        Tnx for your time.

                        Comment


                          #13
                          That's weird. I did not reset anything and left my WTF folder alone and all is back to normal again.

                          Comment

                          Working...
                          X